FAIL (the browser should render some flash content, not this).
Главная » 2010 » Ноябрь » 29 » Системные требования к Cataclysm
09:36
Системные требования к Cataclysm
В связи с предстоящим выходом дополнения World of Warcraft: Cataclysm, который, как известно, уже не за горами, мы обновили список минимальных рекомендованных системных требований. Он применим и к обновлению 4.0.1. Предлагаем вас подробно ознакомиться с соответствующей статьей на нашем сайте поддержки, чтобы ничто не могло омрачить ваш игровой процесс.
Просмотров: 3403 | Добавил: SARGE
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]

Реклама